cancel
Showing results for 
Search instead for 
Did you mean: 

Error Upgrade 13/06 upgrade module prestashop 1.7.3

Highlighted
New Community Member

Error Upgrade 13/06 upgrade module prestashop 1.7.3

in today's module update there is an error that left my prestashop with error 500.

 

Error FatalThrowableError in es.php line 125

Parse Error: syntax error, unexpected ';', expecting `]`

in es.php error line 125

 

I have prestashop 1.7.3

 

1 REPLY
Moderator

Re: Error Upgrade 13/06 upgrade module prestashop 1.7.3

Hello,

You would need to reach out to Prestashop for support with this type of issue, as they created the payment module used within Prestashop.

https://www.prestashop.com/en/support

Was my post helpful? If so, please give me a kudos!