Reply
58chevy348
58chevy348 Member
Member
Posts: 3
Kudos: 0

Importing orders from eBay does not work on multiorder shipping....ALL orders displayed as N/A!

For about a week now, every time I try to use multiorder shipping and import my ebay orders, ALL of my orders are displayed as N/A.  I have tried using Firefox and IE with the same result on both (so I know this is not a browser issue).  Everything was working fine and suddenly about a week ago, this happens!  I sometimes have up to 50 or 75 orders to print shipping labels for.....now I am forced to printe ONE LABEL AT A TIME taking me hours to complete!  Please......resolve this issue.....this seems to be a recurring problem for paypal.  I know this has happened to me several times in the past, and I was always told by paypal "we are working on this issue."  Is there any time frame for resolving this issue? 

0 Kudos
pbzoe
pbzoe New Community Member
New Community Member
Posts: 1
Kudos: 0

Re: Importing orders from eBay does not work on multiorder shipping....ALL orders displayed as N/A!

Was your issue resolved- I've been having this problem for the last week

0 Kudos
58chevy348
58chevy348 Member
Member
Posts: 3
Kudos: 0

Re: Importing orders from eBay does not work on multiorder shipping....ALL orders displayed as N/A!

Well, I thought it was fixed after about a week.  The import function worked and then guess what????  The next time I tried to import ebay orders, about 2/3 of the orders displayed as n/a again.  I've begged paypal to resolve this issue off and on for the past couple of years, but I never get a response. 

0 Kudos