cancel
Showing results for 
Search instead for 
Did you mean: 

Failed to load https://www.sandbox.paypal.com/cgi-bin/webscr?cmd=_express-checkout

New Community Member

Failed to load https://www.sandbox.paypal.com/cgi-bin/webscr?cmd=_express-checkout

Error:

Failed to load https://www.sandbox.paypal.com/cgi-bin/webscr?cmd=_express-checkout&useraction=commit&token=EC-34C81...: Response to preflight request doesn't pass access control check: No 'Access-Control-Allow-Origin' header is present on the requested resource. Origin 'http://127.0.0.1:8000' is therefore not allowed access.

 

 

Geeting the following error from localhost. I am using October CMS. I am using $response->redirect() from the component and getting this error.

3 REPLIES 3

Re: Failed to load https://www.sandbox.paypal.com/cgi-bin/webscr?cmd=_express-checkout

I'm having the same problem, but what I don't understand is that it was working a while ago when I last worked on the project.
Moderator

Re: Failed to load https://www.sandbox.paypal.com/cgi-bin/webscr?cmd=_express-checkout

Hello,

Just checking in on this issue, but it should be resolved ( i remember it well).

Let me know if this is not the case.

Apologies for the delay in responding

Was my post helpful? If so, please give me a kudos!
New Community Member

Re: Failed to load https://www.sandbox.paypal.com/cgi-bin/webscr?cmd=_express-checkout

Hi Justin, I'm facing this issue too when trying to store the payment on my system. I'm using smart buttons, and everything goes cool untill this issues brokes the script, I tried using my client_id as Bearer Authorization on the Fetch but it didn't work.

 

I hope you can help me with this problem, I can't find a solution on the documentation or google (I'll attach a screenshot of my code).

 

Screenshot_108.png