cancel
Showing results for 
Search instead for 
Did you mean: 

Who Me Too'd this topic

Who Me Too'd this topic

Options
tayab_livewell
New Community Member
Posted on

Hi ,

I am using "WooCommerce PayPal Checkout Gateway" plugin version 2.1.2 for processing payments on my wordpress site (https://livewellnationwide.co.uk/).

while processing subscriptions it is failing with the error "An error occurred while calling the PayPal API.

 

please note that the error is not thrown for version 2.1.1 and payments are successfull in this version .

please advice . 

 

 

Who Me Too'd this topic