cancel
Showing results for 
Search instead for 
Did you mean: 

IPN Postback gets no response

Contributor

IPN Postback gets no response

I’ve been struggling with this one for a few days now: I can use the IPN simulator to send a message that is received by my listener just fine. I can also get IPN messages through the sandbox just fine. Every time I try to post back though, the server just times out. No response. I can ping the server and get a response. I’m using <a href="HTTPS://ipnpb.sandbox.paypal.com" target="_blank">HTTPS://ipnpb.sandbox.paypal.com</a> I’ve tried several methods of posting the data, and every one of those methods has the same result—no response from the server. Before I start posting my code, which I’m not sure is the problem, what are the big ticket items I should be looking at? The most suspect at this point is my SSL certificate, which is 2048/256. Can it be shared? Does it need to be private? What other things could cause the server to just not respond? Thanks in advance, Brent
1 REPLY 1
Highlighted
Frequent Contributor

Re: IPN Postback gets no response

Are you using the full post back URL?

 

Keep in mind that IPN is being replaced by Webhooks, so you might want to look into that instead if you're just getting started with this.

 

In either case, if you happen to be using WordPress you might be interested in our plugins which will make all of this setup and configuration a lot quicker and easier for you.

 

 

Angell EYE - www.angelleye.com
PayPal Partner and Certified Developer - Kudos are Greatly Appreciated!