cancel
Showing results for 
Search instead for 
Did you mean: 

Update Paypal SDK from older version

Highlighted
New Community Member

Update Paypal SDK from older version

Is it possible to update an old version of the paypal SDK? I am using version 0.5.2

I'm having troubles locating any documentation on this. Do I need to start over and install the latest SDK version and rebuild my existing code? Would any of the newer versions be backwards-compatible? Any information would be helpful.

2 REPLIES
Moderator

Re: Update Paypal SDK from older version

Do you know if the SDK you have at the moment is the NVP, SOAP or REST SDK? What API's are you using. 

 

If youre using an older NVP/SOAP SDK then I would say your only option is to rebuild with the latest and greatest REST SDK. 

New Community Member

Re: Update Paypal SDK from older version

I am using the REST API.