cancel
Showing results for 
Search instead for 
Did you mean: 

TLS 1.2 issues - IIS 7, Windows Server 2008 SP2 and relevant patches, Tomcat 6.0, Java 6 build 19

Highlighted
New Community Member

TLS 1.2 issues - IIS 7, Windows Server 2008 SP2 and relevant patches, Tomcat 6.0, Java 6 build 19

Our payment processing stopped.  Tech support states that we are not TLS 1.2 compliant which we thought we had already prepared for and tested.

Our server is apparently still communicating TLS 1.0 but when we do external testing through SSLLabs/Qualys and Immuniweb everything reports TLS 1.2

 

Am I missing something?  Our webserver/app runs in a Tomcat container v6.0, Java is old too v6, update 19.  From looking a the container configuration there is nothing in the Tomcat server.xml file suggesting that all of the TLS communications is handled by the IIS server (which should be now talking TLS 1.2 only)

 

Anyone got any pointers, reference articles, anything that can help me debug this issue?  Technical support simply stated you just need to get 1.2 working and everything will work again.  Testing reports 1.2 as working.

 

Help!