cancel
Showing results for 
Search instead for 
Did you mean: 

Our records indicate that your PayPal integration is utilizing a version that is less than TLS 1.2.

New Community Member

Our records indicate that your PayPal integration is utilizing a version that is less than TLS 1.2.

I host the site with HostGator - they say they all good for 1.2  So is it my shopping cart that is wrong or ?  Am at a loss.   And for paypal to not offer solutions - just warnings - shame and double shame.  Been with them for 20 years  and comes down to this - may just move onto another provider then if is hard to do - are lots of merchant providers mr paypal.

1 REPLY
Anonymous_User
Not applicable

Re: Our records indicate that your PayPal integration is utilizing a version that is less than TLS 1

You may want to contact Tech Support - there's a link at the bottom of the page "Contact Support".   (Sounds like you received an automated response, I'm sure you can get a better explanation from Tech Support.

Tags (1)