cancel
Showing results for 
Search instead for 
Did you mean: 

Money withdrawal problem.

Contributor

Money withdrawal problem.

When i try withdrawing my PayPal balance to my MasterCard, I'm given a choice between an Instant and a Standard transfer. When i pick 'Standard' it directs me to a page where I'm required to to link my card. I do this and it says the card is successfully linked but then it just sends me back to the page from before with 'Instant' and 'Standard' choices and when i click 'Standard' again it asks me again to link my card and I'm basically stuck in a never-ending loop. There is no indication from PayPal that i should use another card or that this card can't be used for withdrawal.

I am aware that, for this region, VISA used to be the only card that worked for withdrawal. However, I directly contacted by bank before i tried this and they've told me that while a VISA used to be necessary for withdrawal in this region, that is no longer the case since June or July of this year and that they've had MasterCard users reporting that withdrawal works perfectly fine on that card as well.

Does this have something to do with me having a Business type account, am i missing something else, or do i just need to get a VISA for this, despite what my bank said?

3 REPLIES 3
Highlighted
Moderator

Re: Money withdrawal problem.

Hi @Dovla1,

 

Thank you for your post. I'm sorry to hear that you're unable to withdraw to your card. I understand that your bank stated that people have been able to withdraw to a MasterCard. Currently, only withdrawal to Visa is supported.

 

I'm sorry for the inconvenience.

 

Olivia

 

If this post or any other was helpful, please enrich the community by giving kudos or accepting it as a solution.
Contributor

Re: Money withdrawal problem.

That's complete bs though @PayPal_Olivia 
I've withdrawed money from my Paypal account to my MasterCard MANY times.

Why change the system? I don't understand this nonsense. Why change something that works perfectly fine. 
You're causing problems for millions of people.

New Community Member

Re: Money withdrawal problem.

Same here!