cancel
Showing results for 
Search instead for 
Did you mean: 

Security Challenge (CAPTCHA) -not available

toastmastersfat
New Community Member

Security Challenge (CAPTCHA) -not available

All I'm trying to do is add a secondary email address to my PayPal account.
After adding it, and *receiving the confirmation email* at the new address  ...I reach the PayPal page asking for my password.
I enter *the correct password* .   At that point, the "Security Challenge" appears....but it's *UNAVAILABLE*

due to the animated-overlay saying "Checking your info..."

Since the CAPTCHA cannot be completed- the page eventually times-out, and I cannot successfully confirm the secondary email address.

I've tried clearing cookies, different browsers, different PC's, *mobile phone*  (at least that makes the CAPTCHA available)...but still doesn't work.
Chrome Dev tools says something about:
"Refused to load the image... because it violates the following Content Security Policy directive: "img-src 'self' with data"

This is a screenshot of what's happening:
paypal-captcha-unavailable.png