Reply
BrandonChatham
BrandonChatham New Community Member
New Community Member
Posts: 1
Kudos: 0

BigCommerce - Website Payments Pro - Not working

I input all the correct API usernames, API passwords, and signature into the BigCommerce system, so I can process payments with Website Payments Pro. However, whenever I process a $1.00 transaction to see if it works, I get the following error:

 

Your financial institution has indicated that it could not successfully authenticate this transaction. To protect against unauthorized use, this card cannot be used to complete your purchase. You may complete the purchase by selecting another form of payment or use a different card.

 

Also, you should know that i have tried 6 different credit cards, some under mine and my wife's name.

 

Can anyone help? I have a business account and the Paypal console gave me all of the above API keys. Is there an area that I need to approve or enable API keys, even though it gave everything to me already?

 

Thanks,

Brandon

0 Kudos
skier
skier Volunteer Advisor
Volunteer Advisor
Posts: 5444
Kudos: 549

Re: BigCommerce - Website Payments Pro - Not working

Suggest opening a Support Ticket here.

 

 

Regards,

 

skier

0 Kudos
DirkFrances
DirkFrances Member
Member
Posts: 2
Kudos: 0

Re: BigCommerce - Website Payments Pro - Not working

Brandon, I am experiencing this very problem.

 

Did you get it resolved?

 

Thanks, Dirk

0 Kudos
DirkFrances
DirkFrances Member
Member
Posts: 2
Kudos: 0

Re: BigCommerce - Website Payments Pro - Not working

Ok, turns out Website Payments Pro is only available to merchants with US, UK or Canadian Paypal business accounts.

 

I am in Australia, so it's not available for me. Boo hoo.

0 Kudos